Ubuntu 18.04 - API Network Error 99


#1

I have attempted to use the guide at Paperspace arch linux: API Network Error 99 for the issue but looking at the debug it is still pulling the one from /usr/lib/x86_64_linux_gnu/libssl.so.1.1 instead of the symbolic link I made to the libssl.so.1.0.0 in the lib folder of where I installed Paperspace.

Any assistance in this matter would be helpful.


#2

I’m having the same issue with Ubuntu 18.04 also. The guide also didn’t work for me. There was no libssl.so in the paperspace lib folder (unlike the linked guide suggests). I created it as a symbolic link, but it didn’t have any effect.


#3

You need to make a symbolic link for libcrypto as well to make it work in Ubuntu 18.04. From the Paperspace folder do the following:

ln -s /usr/lib/x86_64-linux-gnu/libssl.so.1.0.0 lib/libssl.so.1.0.0
ln -s /usr/lib/x86_64-linux-gnu/libcrypto.so.1.0.0 lib/libcrypto.so.1.0.0