How to fix import error of NLP classification library: kashgari


#1

Hi all,

I am using Gradient jupyer notebook: tensorflow 1.5.0 GPU py3 with Machine type : P5000. 

I used terminal of the jupyter notebook to install the NLP open library: kashgari, there was very smooth in the installation process.

The issue showed up when importing the kashgari in Gradient Jupyter notebook, and it showed:

How to fix it? Thanks a lot.

Marcus